Home Forums Theme Support BusiPress BusiPress WooCommerce 2.1

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2463

    WooCommerce 2.1 was released on 10 February and BusiPress is not yet compatible. I am currently working on an update and you’ll receive an email when it is ready. Until than please DON NOT UPDATE your WooCommerce install to the latest version, which currently is 2.1.

    I’ll keep you updated.

    Cheers!
    Chris

    #2492

    is there an eta?

    #2495

    Hi there,

    I’m currently working on it but I’m not sure when it will be ready. Hope as soon as possible. You’ll receive an email once the updated theme is ready for download.

    Cheers!
    Chris

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.