Home Forums Theme Support Rumblings Meta Description Tags – All-In-One-SEO

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #3472

    We have this site up and can’t change the Meta Title and Meta Description Tag to be unique for each page and post. We keep getting a standard Tag from field completed in the customize set up screen.

    We like the theme, but the idea of making it SEO friendly is defeated if we do not have control to write our own Title and Description Tags

    We have tried All In One SEO and Word Press SEO By Yoast and the Tags I set in using each of these plugins to do not carry over. We need to be able to share a URL and have the unique Title and unique description we set carry.

    How to we disable what is in yoru theme that does not allow us to overwrite your code for Tags. Here is a link to the site:



    Hi there,

    That’s weird. I’m also using All in One and I don’t have any problems with it.

    Though, you can try this:

    Go to the theme’s folder and edit the file named “header.php”. On line 22 remove this:

    <meta name="description" content="<?php echo get_bloginfo('name'); ?>" />

    Save. Done.

    Let me know how’s going.



    Chris, the Meta Description ends up being whatever is the TAGLINE within the Customize area of the theme. What ever is in that field ends up being the Meta Description for all pages

    I did what you said on line 22 and it did not change my issue

    If I make the TAGLINE blank, the Meta Descirption is blank.


    Can you give me a test username and pwd. on your site so I can take a closer look? You can use the private reply function of the forums.


    This reply has been marked as private.

    Hi there,

    I’ve checked your site and the problem is not from the theme. I’ve switch the theme to the default WP theme and the problem is still there.

    I think you should make some tests and play with the settings of All in One plugin.

    Let me know how’s going.


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.