Home Forums Theme Support Athena Update of WP 3.6 is causing save errors on Athena

This topic contains 5 replies, has 2 voices, and was last updated by  skat 6 years, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1421

    Since updating WP to 3.6 last night — I have been having tons of save errors (including timing out) — on the Athena theme.

    Any idea on what is causing this and how to fix it?

    #1428

    Hi there,

    I’ve made some tests on my demo page but I can see nothing wrong. The theme is working fine on WP 3.6.

    When are you getting the errors? On theme options page save?

    Cheers!
    Chris

    #1447

    Hi Chris — both of us are getting the errors on FFX, Safari, and Chrome when we try and do a variety of things like save a post, create a new page, search plug ins, add a widget — you name it, we are getting the error.

    It is inconsistent, but it is occurring for both of us. I’ve attached a screen shot to show you what is happening.

    Any ideas on how to solve it?

    Jenny

    #1449

    Hi there,

    This is weird. I never encountered this problem. Did you try to switch to another theme and see if the problem persists?

    Cheers!

    #1452

    Hi!
    Yep – that’s the first thing I did because I thought it was an internet connection problem. I’ve tested it from home and from the office across 3 browsers, and two different themes (my personal site theme) and so has my assistant and we are still running into it.

    It never happened before 3.6 so I’m thinking something w/3.6 is not playing nice w/your theme. Thoughts?

    Jenny

    #1459

    Hi,

    Sorry but I don’t know what could be the problem. I don’t have any problems on my demo page. Can you give me a test username & pwd. on your site so I can take a closer look?

    Cheers!
    Chris

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.