Home Forums Theme Support MyCollege Issue with footer Twitter section

Viewing 15 posts - 16 through 30 (of 38 total)
  • Author
    Posts
  • #1241

    Hi,

    You need to edit the file named “comments.php” and from line 63 remove this:

    <?php _e('Comments are closed.', 'framework'); ?>

    Cheers!

    #1247

    Finally I have two details that would help me please the template looks perfect in browsers except Internet Explorer (IE9), I’ve tried some aternativas but I have not found the error, it appears that in the lower carousel pictures not completely loaded, and on the other hand I want to convert a text link, at the bottom where you will find the Copyright.

    That would be all and thank you very much for your attention.

    regards

    #1254

    Hello good evening! Thanks for the help, I did everything as indicated but this time I poured the code provided, it still looks cut pictures, Carousel.

    If you could try it in IE10 to see exactly what I am by talking, in every browser works perfectly but the client is only used IE so I can not leave the site with that kind of failure.

    Many Thanks for the help!

    #3987

    Hie am having the footer twitter problem too….yet i have done all that needs to be done…help

    #3991

    Hi there,

    That’s weird. Can you send me a test username and pwd. so I can take a closer look to your site? You can use the private reply function of the forum.

    Cheers!
    Chris

    #4001
    This reply has been marked as private.
    #4002

    Hi,

    I’ve checked your website and it seems there’s a problem from your hosting. Does your server support CURL? What is the php version of the server? If you don’t know you can ask your hosting company about this and also show them the file located in the theme’s folder > framework > inc > twitteroauth

    Let me know how’s going.

    Cheers!
    Chris

    #4003
    This reply has been marked as private.
    #4004
    This reply has been marked as private.
    #5451

    Hello I am having problems with the footer section. I created echo statements througout the php involed files to see what was going on. An what I saw till line 198 in twitterauth.php is that $url is missing the “?screen_name=” as well as the username thats suppose to follow it.

    And until today I keep getting a 400 conecction code error. To see this I echoed $twitterConnection->http_code

    Hope you can help.

    #5454

    Hey @jgarvel,

    You need to make sure also that your Twitter api settings allow the script to access your tweets.

    If you still can’t make it work check if CURL is enabled on your server. Also, what version of php do you have installed on your server?

    Cheers!

    #5455
    This reply has been marked as private.
    #5459

    That’s weird. Can you post a test username & pwd. so I can take a look? You can use the private reply function of the forum.

    Cheers!

    #5467
    This reply has been marked as private.
    #5482

    Hey @jgarvel,

    I’ve checked your website and all your Twitter credentials had a blank space before them and that’s why it wasn’t working 🙂

    I’ve removed the blank space and everything’s working fine now.

    Please take a look and let me know if everything is all-right.

    Cheers!
    Chris

Viewing 15 posts - 16 through 30 (of 38 total)

You must be logged in to reply to this topic.